Scheduled for November 17, 2023 at 2:00 AM – 11:30 AM
Completed
November 17, 2023 at 11:30 AMCompleted
November 17, 2023 at 11:30 AMDue to some unexpected challenges, we were not able to complete the platform upgrade and will be deferring the changes until we can iron out the issues.
Update
November 17, 2023 at 10:09 AMIn progress
November 17, 2023 at 10:09 AMMaintenance is still underway. We are currently going through comprehensive testing across the environment. We apologize for any inconvenience this may cause you and we appreciate your patience as we work to complete this process as soon as possible.
Update
November 17, 2023 at 5:52 AMIn progress
November 17, 2023 at 5:52 AMMaintenance is still underway. Unfortunately, it seems that pushing the database updates to the production environment is taking longer than we initially anticipated. We apologize for any inconvenience this may cause you and we appreciate your patience as we work to complete this process as soon as possible.
In progress
November 17, 2023 at 2:07 AMIn progress
November 17, 2023 at 2:07 AMMaintenance is now in progress.
Planned
November 17, 2023 at 2:00 AMPlanned
November 17, 2023 at 2:00 AMWe will be performing database upgrades to enhance the reliability and performance of our platform.