Be On Platform - API for Uploading Cover and Avatar Photos – Incident details

API for Uploading Cover and Avatar Photos

Resolved
Operational
Started 9 months agoLasted about 23 hours

Affected

Platform

Cloud

Updates
  • Resolved
    Resolved

    We have implemented a fix and will continue to monitor for issues, but don't expect additional issues.

  • Identified
    Identified

    Users experienced consistent failures when attempting to upload cover or avatar photos through the designated API endpoints. The system returned error messages indicating unsuccessful upload attempts. We will update this incident after we have addressed the issue.